I added a new Player and it went straight to "Display is active and ready to start"? I'm using an imaged/cloned version of Windows and all my Players show up as the same display in the Xibo CMS?


#1

The Windows .net Player uses a combination of identifiers from the Windows operating system to generate a unique identifier to register your Players with the Xibo CMS.

Sometimes, if the installation of Windows on the computer has been cloned or “imaged” by your IT Department or the device manufacturer, the identity generated can be the same, which means that multiple Players appear in the CMS as a single Display.

If this occurs, you can adjust the identifier that’s generated in the Display ID field of the Xibo Player Options. All that is required is that the value in that field is unique across all your Players.


New Windows Clients do not create new Displays
Get display to show up on CMS
How to add more than one display?
Two computers show up as one
Xibo client 1.7.5 displays black screen
Lost Ability to Change Hardware Key
Unable to get default layout on players - new CMS install
Clients are being added to server with the same name?
Multi-monitor using a single pc
I have 80 Mini-PC, when I make the image of windows to deploy that to another the xibo show all of them as one display
Can't connect cloned client
Screen Saver Does Not Present As Separate Display (and Other Issues) (1.7.8)
Xibo doesnt show any displays
I am use xibo client version 1.7.6 on vm and can not register displays a multi-screen
Multiple Displays - Single User
Adding multiple displays
Added display changes MAC address
Can't find display record in admin panel
New Windows Clients do not create new Displays
CMS 1.7.8 does not show all the displays
[FR] Problème afficheur
Adding a display overwrite weirdness
License approval missed from xibo client installation
Display not showing up in CMS
Adding new display for another client
Newbie question - use Windows or Android sticks
Win7: Server unable to distiguish clients
Error saving client configuration
#2

Client installed but doesnt show in the display settings
Players cloning other players content and not showing up in the CMS