Some problem to install 1.8 xibo version in windows serverver 2012

Hello to every body , I would to instal 1.8 xibo version on my web srver Apache24 but I get this situation:

When I click on next I get this error:
The requested URL /xibo/web/install/2/ was not found on this server.
Someone could explain me how to resolve this error, please.

Have a look at this topic Installation Object not found
and the manual installation notes as mentioned in that topic as well -

OK I had look in that topic but I don’ t understand how to set the folder ‘web’ in htdocs folder in webserver.
Could you explain better , please.

You need to find the apache configuration files, and edit the DocumentRoot setting to be your web folder:

Thank for your suggest but I try to set the http.conf apache file like this:

but I get always the error:
The requested URL /xibo/web/install/2 was not found on this server.
I don’ t know how I can do.
I need to see some example and It is urgent.

I believe that document root should be

If that does not work, you might also need to enable rewrite module

If I look to the .htaccess module rewrite it seems right:

Wich is the problem now?

The log file :

[2017-04-13 14:16:03] INSTALL.INFO: Installer Step 1 [] {“uid”:“95025ca”,“method”:“GET”,“route”:"/"}

You don’t need a rewrite base as / is already the web directory. You should put the .htaccess file back to how it ships.

This is why we’ve released Docker images of the CMS so all this setup is abstracted away.

Ok, but I can’ t install the Docker in my server and then I must to do the manual setting of xibo , so, I would like to know why the next button point to not exist directory.
Sorry for my pressing but I want to go end at the issue, thank.

If I run the team viewer someone could give me a help to set the xibo 1.8 thanks?

Every body turn allround the problem without explain really wich is the solution.
I donn’ t know why this, but it will be a open source program but the support is very small thing

I’m not from Xibo support team, but I have similar setup on IIS WS 2012 R2 and it works fine, I can look into your setup. There were some issues but I could find appropriate solution here.
So, if you need some assistance, text me a message and I will try to help you as well.


Hi rava71, have you solved the problem now?

With the old xibo one had to. 192.168.2.XXX/xibo/install.php in the browser and it was O.K.

But now ???

Hi, friends. I have not problem with 1.7-9 , it works fine , only the 1.8 doesn’ t work.
My web server is not IIS but apache, so you have a diffent configuration from mine, but if you have any suggest I listen you.

now i get this error
Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at xxxxxxxxxxxxxxxxxxx to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.

INSTALL.INFO: Installation Complete. Redirecting to /login [] {“uid”:“1ea48fe”,“method”:“POST”,“route”:"/7"}

finnally works !!!

What did you have todo to fix the issue? Im’m having the same issue on Windows Server 2012 R2 - with Plesk.

Thank You!!!

sincerely I forgot How I did to fix it but if you would to explain wich is the error to get you I can remember