XMR Status: disconnected, waiting to reconnect

Hi, Can anyone please advise the correct steps of setting up the XMR? I am using Docker installations, which already have XMR pre-installed and configured. But, the client just keep showing XMR Status as disconnected, waiting to reconnect. Did I missed out any important steps?

Thank you very much!

With docker, you should only need to set the public xmr address in CMS settings, which should be something like:
or tcp://domain.name:9505

where the ip address or domain name is what you’re using to connect to the cms.

Hi, I did update the xmr public ip under Administration/setting. But, it seems like the client does not even attempt to connect to the port 9505 of the CMS. I try to run wire shark on the client machine but do not capture any traffic towards port 9505 of CMS. Do i need to turn on XMR at the Xibo client?


Try with port 65500 or try do a netstat on server

The publication is pretty old, I had not paid attention to the year. Sorry