Windows Client - R307 - CefSharp.BrowserSubprocess - Application Error

Player Version



Hi Guys!

I have frequently received the following error message:
CefSharp.BrowserSubprocess - Application Error

The error is usually shown while playing a video.

The error is thrown to the front layer of the player, and the content usually continues to be displayed, but there are cases that the software crashes.

As you can see, I took the screenshot directly through the CMS.

I have around 400 windows clients in different CMS’s, with different contents, and this has already happened in about 30% of them.

Do you have any idea how I can solve it?

Did the devices received an update regarding display driver?

The same thing happened with Intel 11th gen proc based computers after a specific update from Intel was posted. Not sure if the compatibility issue with CefSharp and newest drivers (with 11th gen) is solved.

Hello Vishal!
Thanks for sharing your case.
In my case, we don’t use such recent processors in our devices… However, in all the models we tested here, we have cases of CefSharp error.
My first suspicion was related to the consumption of RAM memory, so we doubled the amount of RAM on the devices, and the error remained…

They released a new version of xibo R308. It contains an upgrade of the CEF webview to 111.2.20.
Im gonna test to see if the problem its solved, than i back here again :slight_smile:

Tell us more!!! haha

Hello Vishal!
So far, the CefSharp issue has not occurred again on the R308 Player, but I need more time with content running on the device to know if it really won’t happen again. However, I found another strange problem happening in this version. I created another thread to discuss it. Here’s the link:

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.