Username/password not working new install

Hi

I have just setup a new install of Xibo, and when i come to log in, it doesnt accept my username or password that i have just created.
I have installed it twice now and neither time it has worked!

1 Like

We do not have any reported problems with this - so it does seem odd that you are having this issue. Which version of Xibo are you installing please?

Having the same problem on apache2 php5.6.21 and mariadb 10.1.14 and xibo 1.7.7
been trying to get into work install goes fine and then can’t login it just goes back to login and says nothing.

using version 1.7.7, with PHP 5.3.28

Probably I’ve the same same problem with new accounts and still with 1.7.7 cms version

This is what it is in the log

192.168.0.10 - - [20/May/2016:14:39:38 +0200] “POST /index.php?q=login&referingPage= HTTP/1.1” 302 -
192.168.0.10 - - [20/May/2016:14:39:38 +0200] “GET /index.php? HTTP/1.1” 200 2876

Hi Dan

Are y ou able to provide any info that might help me?

Like many web apps Xibo uses php sessions to work out whether you are logged in or not. It looks to me like something is getting in the way of that process.

So when you visit a website you get a session id, which your browser sends with every subsequent request. This session_id is used in Xibo to look up your session, whether you are authenticated, etc.

If that session_id is not being sent (or arriving at Xibo for some reason) OR if your useragent is different between requests, you will not get your previous session and will end up back at the login screen.

You would expect a “Different UserAgent” message in your logs if the user agent changed. If your session didn’t match you wouldn’t expect anything in the logs as we’d have no way to work out whether or not that event was worth logging.

As a first step it would be good to verify that the password is definitely what you think it is by following this process: How do I reset the xibo_admin account password?

thanks Dan

I have run the query, it runs fine, but says ‘0 rows affected’.
then try to login again and still no difference!

i have removed 1.7.7 and installed 1.7.4 and it works fine…

Perhaps check if you were affected by this bug (1.7.7)

The Xibo Community site uses cookies. What are cookies?