This Player is not configured or ready to receive push commands over XMR. Please contact your administrator

Player action refused by XMR (connected but XMR returned false).
i have installed xmr in windows 8.
help me

I assume that’s custom installation (ie not docker) of 1.8.1 CMS and that you also 1.8.1 players?

Is zeroMQ and then XMR correctly installed and configured as per instructions above?

What do you have in XMR configuration?

Right zeroMQ is installed and enabled, now is the XMR configured as well - ?

dear sir i have tried all the way but still i am not getting everything is proper it seems but not getting the things where iam going wrong

i am getting an error “unable to write commands ,XMR connected but returned false” Player action refused by the XMR.
and also fail to listen on prefix http://localhost9696/because it conflicts with an existing registration on machine.
kindly some one help me.

thank you

Please provide full details on how you have configured XMR, both XMR itself, and the CMS and Player connections to it. Without that, we can’t help you.

downloaded 1.8.1
htdocx through root document/root folder in
redirect through alias
installed the composer
updated composer through config.json
run through (php xmr.phar)

That’s a good start. How did you configure XMR in the CMS itself? Is XMR running on the same server as the CMS?

no the CMR and client players are different

no the CMS and client players are different

XMR should be running on the same computer as the CMS, not on the Players. You should have one XMR server, running centrally. You don’t want an XMR server per Player.

You then need to configure XMR in the CMS for both the public and private addresses that should be used.

XMR and CMS are both in the same computer but the client player is different one.

Right, so again, how have you configured XMR in the CMS?

From ZMQ and config.json file

No. That’s configuring XMR itself. In the CMS settings (Settings page), what have you put to configure XMR?

Great thanks.

So you’ve configured XMR’s private listening address to be tcp:// and in your CMS, you’ve told it to connect to XMR at tcp://localhost:5555.

That can’t work, because XMR isn’t listening there.

You need to change the XMR Private Address setting in the CMS to tcp://

Then request a screenshot from a Display that’s running a 1.8 series Player. You’ll see the message on the console log in the XMR server. That shows it’s working between the CMS and XMR.

i have done what you have told but still their is a error