Problems with "Cookies" :-(

hello together an a nice day,

i have problems wirth mozilla firefox and the internetsite “”!! my problem is this when i locked in the site at first the info with the cookies is comming. then i accept the info an all is good.

But when i going to xibo an i try to creaze a new layout with the part “webpage” ( i enlarge the webpage in xibo that i have only the table of our football club). I hope you understand what i mean…

But when i let screen th table in xibo of our TV always the fu… coockies-Info scroll about the TV Screen. :frowning:

I have phoned with but they say that this is a problem from xibo…

At the experts here in the forum…can you say me what this is with the cookies?
What muss i do that the screen is dislaying good?
At the evening i will make some photos.

i see that another persons have problems with the cookies look here:

My version is the 1.7.5
At what version is the problem solved?

for your help much thanksfully

best regards

You get a fresh browser session each time the Player loads the site, so I suspect that’s why you’re getting their cookie message each time.

I’m not aware of any way you can force their website not to show that message unfortunately.

hi alex,

OK. So there is no solution to this problem in Xibo?

You should accept the cookie in Internet Explorer and not in Firefox (Xibo uses Internet Explorer and not firefox). You should be aware that the cookie would be deleted if the internet explorer “temporary files” is cleared.

hi dan,

o.k. and you think than ist o.k. when i do all with the IE??

O.K. i have icleaner on my system …then the icleaner i have to deinstalled …right?

i try it in the evening and tell you.

So, i have try ist again on the client computer only with Internet Explorer an i have save the Cookies and the Computer where i design the Layout i hav accept cookies with the Microsoft Edge (win10) but when i start the Xibo player on the Client Computer ( Win 8) alway and always is comming the fu…Cookies. Thois is a wrong mistake in Xibo that i can´t make off :frowning:

Is there a Possibility to bypass the Cookies-Screen

can the admins put on on the next task please?

Or have i another chance to make ist right?
For your ansers i thank you.

On th Client i have Internet Explorer 11. Can anybogy tell me where i can find the Cookie option in the main option of IE 11?
about a manual i thank you all.
Or is there another option to screen this webpage part on xibo?

If you click the accept cookies button with it running in the Player, does it not then go away?

Hello Alex,
thanks for your answer.
No and this is my problem. The Computer which is screening the layout is an Touch…and when i touch the cookies information (accept) and the Screen is changed an come again …the Cookies info ist already here :frowning: I have deinstalled the Mozilla firefox an chrome browser. I work only with Microsoft IE 11.

well, i will show the table after the play in our pub and i don´t know what other possibility is there???

have you another Idea?

best regards


Is there no person who can help me or have a idea what i can do??

If clicking the accept message doesn’t keep the message off the screen, then per my original reply, I don’t think it’s possible.

You could run it through a content proxy (e.g. on your web server) and filter out the CSS (simply add “hidden” to that div). Alternately, you could make a small middleware system to “clean” and format the data and then put it in your own content views.

The bigger question from a business perspective is whether you have legal permission to use said content on a display (for commercial purposes), if you do, contact the content provider to give you a better ‘view’ of the data.

i have spoken with the provider “” but the persons there said to me that i have to ask the men from xibo :frowning:

@Guru: can you describe your think for a person that is not so good in html?

It is bullshit that the person from make this with the cookis and bullshit too that the xibo player always load a new site :frowning:

Is there no chance to change this in xibo player???


any solution? I have the same problem here…