Powperpoint slideshow

I added a new Xibo Client so I’ve made all the settings that I had to do for the first screen but I have a new problem ! In fact, the powerpoint (regardless of the extension, pps, ppt and pptx) is not runnig, if I want it to run I have to press F5 but I want it to be automatic. And I don’t understant because I havn’t this problem with the other screen.
Could you help please ?
Thanks :slight_smile:

Is there anything different with this PC compared to PCs on which it does work for you?

Anything in the logs / status screen?
(regarding logs, you might need to enable them on Report Fault page if you haven’t already, then recreate the issue)

I assume this is the same presentation that works on different PCs?

No, there is not différences, the status, the licences… Are the same.

What do you mean with logs ? And I don’t understant why I should create another topic.

Yes , it’s the same presentation.

This is what I have :

And this is want I want :

You need to configure Windows to run your PowerPoint presentation in the browser, rather than opening PowerPoint itself.

This is covered in the manual, and also in our FAQ here:

In fact I am already using FileTypasMan, and I’ve already did what you say (to Check the “Open this file type immediately after download, without confirmation” under Advanced Options & press Ok).
It worked for 3 of my computers but the last one is not working. And I have compared the extensions and there is just some differences particularly on the “actions” (the bottom of the screen when one extention is selected) but I don’t think that the poblem is here. So I don’t know what to do.

That’s only half the instructions covered in the FAQ.

Please go through to the installation guide linked from the manual and make the changes listed there too.

My Client PC is with Windows 7

If you don’t have those registry keys, you’ll need to add them.

I’m trying to change the register !

So I have changed what was different in the register (twice the EditFlags), but it’s worst, I have the screen which says “Open or save…” and even with the FileTypesMan ! What’s wrong now ?

All I can suggest is you compare it with one of your working machines, or, as the FAQ suggests, move to exporting your PowerPoint content as videos as that is far more reliable than using PowerPoint itself.

Compare what with what ?

The registry entries. They are what controls how Windows opens the Presentation.

Ok thanks I’ll do that :slight_smile:

I’ve tested this here today.

What I did to get it working, was using FileTypesMan, ensure that the “Open this file type immediately after download, without confirmation” is ticked, and that “Don’t open inside a Web browser window” is unticked.

For example

You then need to repeat that for all of the following file types:

  • ppt
  • pps
  • pptx
  • ppsx

That’s what I did, but it is okay, I talked to the boss and we have changed the computer.
In fact the images of the extensions weren’t displayed on FileTypesMan, for ppt and pptx only. But I don’t know if that was the problem. Because I thought the probleme was with Office so I desinstall and install it back but the problem was worst (I had the screen which says “Open or save…” and on FileTypesMan, for ppt, pps and pptx “Open this file type immediately after download, without confirmation” was ticked and the problem with the image was still here.

Yes, but by default the “Don’t open inside a Web browser window” is ticked too, and that mustn’t be.

I’ve updated the FAQ to mention both of them needing to be set per the screenshot above.

The Open or Save… was ticked but the Don’t open… wasn’t ticked, for me.