Login Error After New Installation on remote server

Continuing the discussion from Login Error After New Installation:

Continuing the discussion from Xibo cms login error:

"Hi everbody, I have jut installed XIBO 1.7.8 on a Linux/Apache server and I have exactely the same authentification problem that many people have experienced.

Can somebody help me with this please. It is quite urgent.

Hi everbody,

I have tried different XIBO versions (1.7.8, 1.7.7) and Login works only with the version 1.7.4

I tried many solutions worked (UPDATE user set UserPassword = MD5(‘password’), CSPRNG = 0 WHERE UserID = 1 LIMIT 1;), and it does’nt work for me as well

I would like to use the latest version but I need to solve the Login issue, can you please help?

You can try clearing your web browser cache initially (which you probably did)

If that doesn’t solve it, then try truncating the session table in your Xibo MySQL database.

When you make all these upgrades, please make sure you don’t copy over the top, you must always remove the old CMS install and extract fresh.

I guess you can also check your MySQL format https://github.com/xibosignage/xibo/issues/787