Issues with Xibo Player offset display from upper right

Player Version R255.3

One of the old players at work got a new screen but staff were complaining that the “screen wasn’t full, but off to one corner”

I presumed it was a Windows 7 issue, and that the player machine needed a new OS. I collected the machine from work (we are still all in lockdown) and installed Windows 10 (32-bit) Home

I am not able to connect to the CMS just yet as I need a VPN for that, but when I ran the Player for the first time it displays the same “offset” screen.

I suspect it is a issue with the HD screen. The old screen was a large 10-year old smart TV but now it is a Dell 70" HD monitor. My home system has two Dell HD monitors.

Is there anything I can do to fix this issue? The Windows 10 machine is up-to-date and all the correct drivers and settings are working.

3 of my other players at work have been running on Windows 10 for several years now with no issue, but are more up-to-date computers.

Looks like resolution problem. Doublecheck the resolution on Windows and in the resolutions page in CMS.

Hello,

I had this issue too. Not a resolution problem, I tried offsetting, I tried reinstalling the drivers, I tried other resolutions… Nothing seemed to work.
The fix I found was to create a Windows task that kills the player a few minutes after the autologon.
When the player is killed, the watchdog launches it again but without this offset : everything works well afterwards.

hello everyone.
Just to share - the same is happening here - Windows 10, Player version 2 (256) and in this case it just happened in a notebook - so we assume there was no disconnection or communication failure between the display and the OS.
Any thoughts (besides killing the .exe and wait for the Watchdog launch the player again)?

Just an update regarding this problem (but we´ve seen repeatdly in other Windows based PCs):
Hardware type: Notebook, display running on 1366 x 768 (default resolution)
Host OS: Windows 10 Home Single Language 64bit
Xibo Player version: 2 release 257.2
Xibo CMS version: 2.3.7
XMR running and functional
Player profile custom settings:

  • Window manually set to 0x0, 1366 x 768

I have just rebooted the PC using the XMR Command, then the exhibition Window was drawn in the same akward location. Is there a way (or log file) that would verbose the parameters during the Xibo Client initialization?

Best regards,
Norberto

Do you have the correct display resolution profile? also did you changed the layer index?

Hello @Vishal_Debipersad

We´ve got a one-region Layout, with default settings - we also tried to use other layouts so we have the feeling that it is not layout-related.

We´ve double-checked the native resolution of the notebook display, forced the window position values under Player Profile (0, 0, 1366, 768), but Xibo Player sometimes will first start as my screenshot illustrates - seen it happening in other Windows-based hardwares as well - and the odd thing is that some specific PCs tend to present this behaviour while others will simply display as expected.

best,
Norberto

The Xibo Community site uses cookies. What are cookies?