Connection Refused after checking "Force HTTPS in CMS settings"


after checking “Force https” i cant connect to the cms anymore, and unfortunately i cant figure it out.
Xibo runs with Docker on Ubuntu.

docker-compose ps gives the following results:

xibo_cms-db_1 mysqld Up 3306/tcp
xibo_cms-web_1 / Up>80/tcp
xibo_cms-xmr_1 / Up 50001/tcp,>9505/tcp

i tried setting the values CMS_SMTP_USE_TLS and CMS_SMTP_USE_STARTTLS in config.env to “NO”.

Clearly you can see i have limited knowledge, and similar topics here in the Support category didnt help much. My guess is I have to change something with the ports, but i dont no where

Any guidance is very welcome

thanks in advance

The question is: Can i revert the “Force https” changes in a config file? Or reset of the Database?

Ok i followed this on how to run a SQL Command

and thenthis on how to set FORCE_HTTPS to 0.

Then i after did these steps i ran the command docker-compose down and then up.

Unfortunately the same error persists (Connection Refused).

EDIT: Well after restarting the Ubuntu server running docker-compose ps the containers had an error code so i tried docker-compose restart. The CMS is now Up and Accessible, so i guess it worked. Thanks for your help everyone!