Cahnged the setting xibo 1.8.2 :forced HTTPS enable"


#1

Hi

In my settings i did forced HTTPS enable .
Now i cant access my CMS.

How to set it back


#2

I presume you don’t have an HTTPS connection and so now it’s redirecting you to port 443, and effectively you’re locked out?

If so, you need to run the following SQL:

UPDATE `setting` set value="0" where `setting`="FORCE_HTTPS";

Then delete the contents of the cache folder in the CMS library

shared/cms/library/cache/*

Do not remove the cache folder itself - just the files/folders contained in it.

If you’re running with Docker, instructions on how to connect to MySQL are here: