Xibo1.8 Can't run alwayse display Layout invalid

When I upgrade to 1.8 , always can’t show the default layout.
Then I use i in the windows client to show the log , always show the layout invalid: 1.
How can I solve the problem .

Are there any blank regions on the layout? What kind of media is on the layout? Can you preview the layout? Have you tried to bring up the layout in the cms and resave it?

Hello cslaughter, The layout is just the system default layout, preview like below.

Well that is strange. I would make sure that you clear the player cache, maybe remove and reinstall it. Also make sure you are using a windows client version that supports 1.8. lastly please make sure your client player library is in the correct location for 1.8.

Also please read this post:

Hello cslaughter, The link id=9711 isn’t exist or is private.

The 3 client in above picture have the same error. The clients have two windows 7 and one windows 10 client. I have reinstall the client for many times, the have the same error message.

I have custom install in centos 7, not running in Docker.
Are there somethings I miss ?

Strange about the link not working now.

Which version of the Windows client are you using?

I think you have a permissions issue or the library location needs to be changed.

See this post please:

I know the Server OS is different, but I think the solution will be the same.