Xibo Tutorial message

Hi guys
Just upgraded to 1.8.10, custom install running on Windows server 2012 r2
It seems when I log in as a standard user, I keep getting prompted with the tutorial message. Even when I select skip on say layouts, and then go back into layouts within the same browser, I get prompted again.
Have attempted in Chrome, Firefox and IE , all have the same issue
For now, is there a way to just turn the tutorial message off?

Thanks for you help

Kind Regards

Currently (1.8.10), you’d need to give that user page permission to Users, then when user skips the tutorial it will properly save and not show again.

In 1.8.11, there will be hideUserGuide checkbox when editing a user in CMS, which will also mark the tutorial as watched so it won’t show again by itself.

thanks Peter
Gave the user access to “Users” , working fine now
Thanks for your assistance