Xibo player shows me just the background

Hello !
I have a problem with the Xibo Player,
I created a Display, I applied to him the default layout and planed that, but Xibo player shows me just the background…

Is it by any chance Windows client, and your layout has a background image different than .jpg?

With Windows client, you will want to avoid overlapping regions and when you set background image you will want it to be .jpg image.

The background is a color in hexadecimal code

what do you have on your layout?

perhaps try ‘verify all’ on modules page, restart your player and give it a moment to download dependencies.

If the issue persist, show us a screenshot of status window on your player please. (press ‘i’ on your keyboard to show status window while Xibo for Windows is active)

On my layout have the “clock” and a image, now the image shows him but the clock no.
When i press “i” :

Look my layout :

It’s a random image, don’t worry :smile:

Please go to Modules page in CMS and click ‘verify all’ then restart your player give it time to download dependencies and see if it will display it correctly.

I did, please look that :

What can i do ?

So the finance, forecast and twitter are additional modules that you can install.

and if you did click the ‘verify all’ top right, then as I said please restart your player give it a moment and see if anything changes.

I did that but anything changes…

nothing changes * excuse me for my english…

Ok, please install IE 11 (if you haven’t already) and make the change in windows registry as described here

But how install the new key ?

Excuse me i understand :


For 32 bit system:
HKLM\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_BROWSER_EMULATION

for 64bit system
HKLM\SOFTWARE\Wow6432Node\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_BROWSER_EMULATION

now since you’re there, you right click in the right window → new ->DWORD
Name → XiboClient.exe

Now you right click the ‘XiboClient.exe’ → modify
change the ‘Base’ to Decimal
change the Value data to 00011000

it will show in the regedit with both hexadecimal and decimal value like this:

Ok thx, i did that you said, but nothing change… Have you other tricks?

Please :sob:

You need to create the FEATURE_BROWSER_EMULATION key if it’s not there already. Your screenshot show you in FEATURE_BEHAVIORS which isn’t the correct location.

Note also if you’re using a 64 bit version of Windows then you’re in the wrong place entirely. Please follow the correct path for a 64 bit machine in Peter’s post.

I have make what peter my said to make. I have a 64bit machine, look :

And nothing change…

Can you send another screenshot of the Player status screen please? You were missing some files in your first screenshot and I want to check that running Verify All in the Modules page has sorted that out - otherwise it’s pretty normal that the clock wouldn’t be showing as the files it needs to be rendered aren’t there.

I can’t import more 2 screenshots, so look at this video which I have just made, please.