Xibo Player 1.8.3 Proxy Setting


I have created a RSS Feed in a form of html file and has succesfully displayed it in my CMS preview layout setting under web proxy. My problem is that when I schedule it to Xibo Player, the RSS Feed won’t show up, I have configure the proxy setting in the player but it does not work either.

I am sure it has a correlation with proxy settings.

What configuration that I miss ? Any solutions ?


You need to configure proxy settings for Windows, and the Player will inherit those.

That said, if you’re using one of our normal Ticker widgets, the CMS downloads the feed so the Player doesn’t need access to the source feed. It sounds like you might be doing something different.

Hi Alex,

Thanks for the solution, indeed I have to setting proxy in my Windows not in the player.