Xibo Docker installation

I followed https://xibo.org.uk/docs/setup/xibo-cms-with-docker-on-ubuntu-18-04 step by step.

I changed ports like discribed here: Xibo Installation with Xibo- Docker

But xibo-docker still not starting.

I get:
Creating xibo_cms-xmr_1 … error

ERROR: for cms-xmr Cannot start service cms-xmr: OCI runtime create failed: container_linux.go:370: starting container process caused: process_linux.go:326: applying cgroup configuration for process caused: failed to set memory.kmem.limit_in_bytes, because either tasks have already joined this cgroup or it has children: unknown

Any help?

Thanks in Advance

Hi and welcome!!

This bug report in Docker suggests that a later version of Docker will fix the issue. Perhaps you could try that and see?

Hello Dan
thanks for your reply.

I allready tried diffrent versions of Docker, but even the latest won’t work.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.

The Xibo Community site uses cookies. What are cookies?