Xibo 2.0.1 and 1.8.11 Problem


#1

Hello.
I rum xibo 1.8.9 and it works wonderful.
Now, I tried to install cms 2.0.1 and because that did not work I also tried it with 1.8.11 and the same effect.
The installation routine worked fine. Then I want to login but there is alwas the message:
(Schrift Datei nich lesbar) Font not readable
I changed nothing and still 1.8.9 works!
What ist my fault?
Thanks for helping me.
Greetings
Michael


#2

Please see the suggestion in this post:

Trouble after install 1.8

If you are still experiencing issues then do come back to us.

Thank you


#3

Hello!
this is no solution because all the permissions are the same as in my installation 1.8.9 and everything works.
and after controlling the permissions they are all set as in the post Trouble after install 1.8 described.
Thank you.
still no solution!!!


#4

If you have that error, its because the CMS can’t write to the library or cache directory.

I know you say you’ve checked, but that is what the issue will be. Somewhere you have a directory and or file with the wrong permissions. Your webserver needs write access to the configured library directory (all sub directories and files), as well as to the cache directory.


#5

So. The same Server. The same User. The same password. And in 2.0.1 it doesn‘t work and with the same steps 1.8.9 it Works?
I think this is spooky
I will Double Check it and then report my efforts and goals.


#6

The CMS just works differently. In 1.8, it’ll still let you log in etc but it just won’t work properly.

In 2.0, it won’t let you log in at all. You have the same issue with 1.8 as well, you just haven’t hit an issue that has highlighted it. Fix your permissions and it will work!