Xibo 1.8.2 install problem (error code: SQLSTATE[42S21])

I wanted to install xibo 1.8.2 versionunu on a webserver I obtained from 000webhos.com.
I did not receive any error messages during installation. After entering the username and password on the XIBO login screen, I get the error screen that I sent to the attachment. I do not watch this screen because I do not press the start button. I can’t skip this screen.

Pleased to help you with the cause of the fault. Thank you from now

Is that a clean fresh installation or an upgrade?

I see you also have /web in your CMS address which implies configuration issues (DocumentRoot and url rewriting)

it is a clean fresh installation.
I had also tried 1.8.1 ver. and 1.8.2 ver.
It was the same error.

If you like, I can share the password of my 000webhostapp.com account that I have tried.

You are running the setup for a fresh install, but the database isn’t empty.

You need to clear out the database of all tables (assuming you want a new install, and that the tables in that database don’t belong to some other system. In that case, Xibo can’t share, so you’ll need a new clean database for Xibo), and then run the installer again.