Windows Xibo player width settings

I have a pc with windows xibo player client installed. I have only one display , no multi-screen hardware.
My screen resolution is 1920x1080 and xibo player is filling the full screen.

Is possible make settings in xibo player to fill only part of the screen?

I´d like xibo player occupies 1000x1080 pixels, because I´d like to run another app beside it filling the remaining screen space of 920x1080.

I have tried change the display screen width in CMS to 1000 pixels but it seems there is no result in xibo player.

Thanks in advance,

Hi Luiz

Exactly as you have done, you need to configure the size you want in a display settings profile in the CMS, and then assign that to your WIndows Player from the Displays screen inside the CMS. Then restart the Player, allow it to register with the CMS (should take a few seconds) and then restart it again and it should then use the size you configured.


Thank you for your response.

I already had layouts with 1920x1080 in a test campaign.

I closed the player, altered the size the display in CMS and saved it. Next, I restart the player and it did´t work.
It continues filling the full screen with my old layouts.

Do I have to redesign the old layouts or it should occupy all space of the new 1000x920 size?



I continue to make test. After I alter the width on CMS from 1920 to 1000. The player is not opening. It appears only a xiboclient icon in windows task bar, but no window showing the layouts.

Here is the steps I did:

  1. in CMS, create a new display perfil with 1000x1080 called “MyNOTE”.
  2. In CMS display list I clicked Edit and changed perfil from “windows” to “MyNote”
  3. I closed and reopen xiboclient
  4. The problem is: The player is not opening. It appears only a xiboclient icon in windows task bar, but no window showing the layouts.

Any help, please.


Perhaps you sized the Player to a position off your current screen by mistake.

You’ll need to put in the correct values, save your changes and then kill the Player process off. Then start it and maybe kill it one more time for the change to take effect

Sorry, but How can check the display position and where can I put the correct values?
I see no option on xibo player settings



Hi, Mr Alex,

After I use your tips it was working partially.

I had to fill width and height, not only the width.

Now, I have an other problem. The taskbar is showing above xiboclient screen.

How could I hide the task bar without do it manually?


If you’re running windowed then the taskbar won’t get hidden. You’ll have to set it to automatically hide in the Windows taskbar settings

Mr Alex,
I did, thank you very much.

1 Like