Web Server - Apache - Internal Server Error

Hi there,
I’m trying to install the Xibo on an Debian web server (Without docker) and I got a Internal Server Error when I try to install. (Version 1.8.10)
I’m using Debian 9, with PHP 7.2, (and the required extension normally, cli, phar,…) and I’ve created a dedicated virtualhost xibo.freedif.org with the conf:
DocumentRoot /var/www/xibo/web
<Directory /var/www/xibo/web>
Options Indexes FollowSymLinks MultiViews
AllowOverride All
Require all granted

The redirection to /install/ is done automatically, but this is where I have the issue.

I have done a chown -R www-data:www-data /var/www/xibo but it didn’t help.
My logs are not showing any errors…(apache or php)

Any ideas?

Edit: The v1.7.7 works well. But same installation steps failed as well.
v1.8.4 and v1.8.6 and v1.8.9 work as well
So it’s only with this v1.8.10… and I got the same error by cloning directly the dev version. (As of today)

Hi Keribu,

I am facing the same problem. I tried newer versions like 1.8.13 and 2.0.6. But they all fail after redirecting to /install

Did you figure out how to solve this problem?

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.