Twitter feed using hastags


#1

Hello, I have just set up a new lay-out which contains a twitter feed. Initially everything worked fine but when I reopened the control module the next day to continue working on the other parts of the layout I noticed the tweets are no longer being shown properly.

I’m using a standard template for the tweets (profile image and text), but instead of showing the tweet I see a red circle with a cross inside. The search term I am using is a hastag. Replacing the hastag, by another search term gives the desired look, but not the right tweets.

If anyone has encountered this issue before and has a solution, I would be very interested to learn more.

Using a different template (text only) also works for the desired hastag, but is not as visually appealing.


#2

Could you show us how does it look like please?

Also which CMS version are you using?


#3

We’re using version 1.8.4. In the mean time I found out by returning to the template’s default settings that only some profile pictures are not shown in the twitter feed. However, the account affected is the one we would like to use to post updates from the organising committee. Image in attachment


#4

The strange thing thus is the fact that it was working perfectly fine the day before yesterday.


#5

There were some issues with caching in 1.8.4 which have been partially solved in 1.8.5 and completely solved in 1.8.6 (release shortly). Basically the image cache for the profile image has expired whereas the cache for the twitter feed itself remains good and therefore still references the old image.

Have you adjusted the cache settings on the Twitter Module? The Image Cache should always be higher than the tweet cache - this is the default: