Task not working (Docker)


I assume I do not have to do any configuration to task since I’m installing from docker.

I just got a feeling that it isn’t running as expected. I have a few notifications and when I tried to run “Remove old Notifications”. Nothing was done.

Also when I tried http://server:8080/xibo/maintenance.php?key=mykey, it brought me to Page not found “Sorry we could not find that page. Please check your URL or press back in your browser”

I did a fresh docker installation again, same issue.
I’d managed to get it work during 1.8.8 though.


With 1.8, there’s no maintenance task to call externally any more.

Remove Old Notifications will delete read notifications that are a few months old. If there’s nothing to do, then it won’t delete all your notifications.

With Docker, tasks are all pre-configured to run for you, but you can double check by looking at the last run time on each task that it’s being run per its schedule.

Noted. It’s running pretty well. I’ve just overthink!

Thanks Alex!

1 Like