Swf bug in the 1.7.8 windows client

In the new version swf have a white background.

I noticed in the html this little error:
param name="wmode" value="transaprent"

This software is amazing, please fix it :slight_smile:

Where exactly are you seeing that?

The windows player flash embed code is here and looks correct.


That small swf clock on the left, on the old players (1.7.7) it’s showing with a transparent background. But the ones I’ve updated to 1.7.8, the same clock has a white background.

I’m sorry, looking back it has nothing to do with my problem. I was searching an url in the firefox html source page, and i noticed that param mispelled

In that case it is probably the move to a later version of Internet Explorer in 1.7.8 (I guess it doesn’t like the misspelled parameter).

You can undo this move by reversing the instructions contained here (these are now made automatically by the installer).

I’m sorry but I’m not sure I understood well. Let me clarify…
On the Windows 10 players, with xibo 1.7.8, its enough to execute a regfile after install?
(…to fix the background of the flash apps)

a regfile with this:

Windows Registry Editor Version 5.00
[HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_BROWSER_EMULATION]


thanks in advance

ps: i’m the same person of the above message, but i’m at work…

I’m very sorry to bother, but I’m not sure about this problem. In the meantime i’m still trying, but without success.

This is a layout with a swf, running in windows 10. As you can see, the white squares are not expected.

This is the regfile i’m preparing for all other clients, for the moment it is not working:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_BROWSER_EMULATION]