[solved] 1.8.0-rc3 Ticker does not show DataSet in Design and Preview


I had a problem with the Ticker (Xibo 1.8.0-rc3 Ticker Template does not save ) which I patched like suggested and which works now. But now I have another problem with the same Ticker.

I want the Ticker to show fields of a DataSet, but it does not show them in the preview inside the layout-designer nor in the layout preview (new tab).
The DataSet seems ok. I can show it as DataSet in a Region.
The Ticker works with RSS-feeds, but not with the DataSet.

Can you export the layout and upload it somewhere we can access? We will import it and see if we can see whats happening.

Thank you

If you need additional informations, please tell me.

Great job patching this - patching with Docker is not an easy prospect - I assume you docker exec -it cms_web bash and then edited the file?

I’ve imported your layout into a 1.8.0-rc3 (plus patches) environment - but I don’t see any other patches that would effect the rendering in this way. Is this what you are expecting to see?

There were 2 parts to the patch mentioned in your other topic - are you sure you got them both?

I have missed the second patch, sorry. I apply it now

I should have made it in one commit, but I missed it too!

I hope it will work after this patch.

This works now with the second patch, thank you.

1 Like