RSS Ticker Not Working


#1

Hi Folks.

Since I can’t seem to figure out why my embedded HTML ticker won’t work, I’ve tried playing with Xibo’s Ticker Widget. And I can’t seem to get that to work either.

The RSS feed I’m trying to use (I’ve tried several) now is:
http://rssfeeds.usatoday.com/usatoday-NewsTopStories

I didn’t mess with any of the other settings–I figured I’d tinker with it once I got it working.

I looked through the log area and don’t find any errors connecting to the RSS feed.

Any suggestions would be appreciated. Did I miss a step or something?

Thanks!

Mike


#2

Thank you for your message and for providing the Feed URL. I have been testing your feed and I have managed to return some results.

Below are screenshots of the Ticker I have configured. Please note I have done this using CMS version 1.8.13.

With this basic configuration I am receiving this:

As I’m sure you can see, I had to strip some of the tags from the feed to return results, I wonder if this is the same issue you have been running into? The tags I stripped from the feed were cdata, div and a. I also chose the Template Title only but this doesn’t matter so much if you intend to override the Template. I have not applied any styling to the Ticker as it is a simple test to see if the Feed will return data.

I hope this helps you to make a start on your own Ticker.

Many Thanks.


#3

Thank you so much for your reply! I will tinker with the ticker this morning!

Thanks again!

Mike


#4

Glad the message was helpful, I hope you don’t encounter any further issues with the feed/ticker.

Many Thanks.