Remote Dataset: Column Fields not "Remote" configurable?

As in the manual I configured a remote dataset. When testing data I get a respons.
Now for step two: Configure Columns. In the manual it suggests that three TYPE of column should appear: Value, Fomula and Remote. Remote doesn’t appear.
This happens editing the first (excisting) columns “Col1” and when I try to create a new one.

Working on CMS version 2.0.1, Win10-64 and Docker 17.09.

Any suggestion would be greatly appreciated.

So I’ve created a new dataset on a 2.0.1 CMS, and this is what you should have:

You can change the Column Type to “Remote”, and then you can configure the Data Type and Remote Data Path as needed.

That’s exactly what doesn’t happen. The list opens but [remote] for Column type is not an option.

Again, any suggestion would be greatly appreciated.

I can’t replicate that here. All I can suggest is upgrading to 2.0.3 initially, then make a new dataset, ensure Remote is ticked, and then try again with that.

The Xibo Community site uses cookies. What are cookies?