Nothing displayed on client 1.8.2

Hello,

I recently updated my Xibo server and clients to 1.8.2 version and it was working great but from last week, clients are “dying” one by one. They download library from server but they never display content, only Xibo background image. I tried to restore windows system, uninstall and install again clients after cleaning every single xibo file but nothing worked…

Clients are Windows 7 (32 and 64 bits) or Windows 10 (32 bits) running at least .NET Framework 4.5.2 (4.7 for the last one to fail).
The content we try to display are some videos in .MP4 format and we always did this. I tried to change default video player from Windows Media to VLC but still not better…
Do you have any idea ?

Thanks in advance.

Tristan

What is shown on the Player status screen? Press i to open it.

Here is what I get

Tristan

It’s showing no layouts in the schedule. Are any of the files in the Required Files list not downloaded?

Every files present in the Required Files list are 100% downloaded

media: jquery-1.11.1.min.js. (100%)
media: compatibility.js. (100%)
media: pdf.js. (100%)
media: 866.ttf. (100%)
media: 864.otf. (100%)
media: xibo-image-render.js. (100%)
media: xibo-dataset-render.js. (100%)
media: jquery-cycle-2.1.6.min.js. (100%)
media: moment.js. (100%)
media: xibo-layout-scaler.js. (100%)
media: fonts.css. (100%)
media: pdf.worker.js. (100%)
media: 867.otf. (100%)
media: 865.ttf. (100%)
media: 863.otf. (100%)
media: flipclock.min.js. (100%)
media: xibo-text-render.js. (100%)
media: jquery.marquee.min.js. (100%)
media: xibo-webpage-render.js. (100%)
media: 832.mp4. (100%)
media: 880.mp4. (100%)
media: 859.mp4. (100%)
media: 878.mp4. (100%)
media: 857.mp4. (100%)
media: 875.mp4. (100%)
media: 849.mp4. (100%)
media: 874.mp4. (100%)
media: 843.mp4. (100%)
media: 799.mp4. (100%)
media: 861.mp4. (100%)
media: 879.mp4. (100%)
media: 858.mp4. (100%)
media: 877.mp4. (100%)
media: 850.mp4. (100%)
media: 873.mp4. (100%)
media: 294.mp4. (100%)
media: 846.mp4. (100%)

There’s no XLF files in that list, so I’d suggest something is wrong at the CMS side as there should at least be the default layout listed there.

Perhaps your default layout is invalid?

I checked the layout and it was invalid.It was an old layout we had from xibo 1.4.2 so maybe it was corrupted because of many migration ? I created a new layout and now it works. I just don’t understand why it worked one week and then crashed.

Thanks for your help !

I can’t say without knowing more about your setup I’m afraid.

It should certainly be possible to edit your 1.4 layout, convert it to the new format, and then continue to use it however.