Not update schedule xibo v1.8.2

Good afternoon, I have a drawback with xibo schedule, when I create a custom event I do not update on the computer that I assign it, the only function that works for me is “always”


Could you double check the date/timezone setting in CMS/server and players?
Also do you schedule your events with ‘run at the cms time’ checkbox?

Are you using windows or android players?

Hi Peter,

I Change the time zone on the screens and within preferences in xibo, on the server cms not changed, where should I go? Can it be done by the xibo terminal?


I already change the time zone in the pcs and in the xibo, in CMS I do not know how to change, where I must enter or how to do it

CMS Settings -> Regional tab


I change from the terminal of xibo to the schedule here, after the login panel (By the web) I go to preferences> Regional, I change from there, but I still do not update and accept any event in the calendar. Need to change from the created linux pc?

In general you will, in most cases, want the CMS, server and player to be in the same timezone - or use ‘CMS time’ while scheduling an event.

If you are using windows client, then you can look in the Xibo library for config.xml and schedule.xml files.
Which should tell you what timezone is set and what dates player thinks it should display scheduled events.

Ready Peter, Run! Thank you very much for the help, you can close the thopic greetings !.