New installation, can't connect to web server

Hi, I’ve got a new server and i’ve installed Ubuntu 16.04.1 LTS.

I think i’ve followed all the instructions, there were no errors and installation, starting and stopping seem to go without errors.

However, I can’t connect to the web interface. I think that the IP address of the Xibo container is different to the servers IP address but I’ve not had any experience of the install working.

I see this when I login to the console:

Welcome to Ubuntu 18.04.1 LTS (GNU/Linux 4.15.0-43-generic x86_64)

System information as of Sun Jan 27 17:32:03 UTC 2019

System load: 0.09
Usage of /: 0.8% of 915.40GB
Memory usage: 13%
Swap usage: 0%
Processes: 171
Users logged in: 1
IP address for eno1:
IP address for enp0s26u1u3:
IP address for docker0:
IP address for br-79415077d5f0:

0 packages can be updated.
0 updates are security updates.

Am I correct wth the address being not the 10.x.x.x address and how can i correct or change it?


the address you connect to from a remote computer is going to be the one that is on your same LAN network.
if you computer has a 10.x address, that should be the correct one.
maybe try disabling the firewall as a test to see if that is an issue (on the server).
from terminal: sudo ufw disable
if you can now connect to it, turn it back on and just open the ports you need for access. don’t forget about xmr.

I solved it by changing the dns name to an ip address in the config file and bringing it up again.

I’m not sure what bypassing the DNS has worked but it has. Hm.

Your internal DNS server would need an A record added to map the name of your CMS server to its Static IP :slight_smile: