Media inventory Bug

I tried to give a display a new default layout.
After that i noticed the layout is not working so i deleted it.
Since then the status of the display is " Downloading new data" even if there is nothing to download.

The error log shows this.

“2016-10-30 01:14:07”,"","",“fopen(C:/Library\xibo-text-render.js): failed to open stream: No such file or directory
2
Warning
C:\xampp\htdocs\xibo\lib\service\xmdssoap4.class.php
624
"
“2016-10-30 01:14:07”,”","","fseek() expects parameter 1 to be resource, boolean given

Is there a way to clear the downloads that are not working ?
I tried to readd the display but it still tries to download the files that dont exists.
I deleted the local library on the Client manually, because the media inventory showed that the files are incomplete, but that didnt help either.

The worst thing is that the error message i posted is written into the log files every minute 10 times so after 10 min i already got 55 pages of logs with the same error.

I’ve moved your topic to support category, which better suits it than features category.

You can delete the display from CMS, uninstall the client, delete local library and.../appdata/roaming/XiboClient.config.xml

That’s true full uninstall.

Then when you re-install your player and connect to the CMS, make sure to select default layout for it and I don’t see why it wouldn’t work. - make sure the old layout is actually deleted and not just retired as well.