Layout is not adjusted to the screen

Hi,

After upgrade when the player starts to play the layout is not adjusted to the screen.
This only happens when the player/windows start. To solve the problem i have to kill the xibo process and start it again.

player version: 2 R257.2
cms version: 2.3.9

Thank you

Hi Miguel_Ferriera,

Thank you for posting about this issue you have discovered on your R257 player. I’ve been trying to replicate this issue but so far the player is opening as expected. Could you confirm the following:

  • What steps are taken when the player is started? Does it start automatically or do you manually start the player?
  • What version of Windows are you using? Please make sure to include the edition and build number. If Windows is not up to date on your machine please can you install up dates and confirm if the issue persists?
  • Do you have a monitor connected to the PC when the player starts, and if yes is it switched on when the player first loads?
  • What player version were you running before you upgraded to R257? If you uninstall R257 and return to that version does the issue persist?

If there is any other information about your setup that could help me replicate your issue please do pass that on too.

Many Thanks.

Hi DanBW,

we are having the same issue and as I noticed so far there is no “regular” steps to reproduce it. I’m sending an screenshot showing the same as Miguel reported.
Just to let you know, we are having this, at least, since version R255, and it happens very often.
Our players restart everyday and to try to mitigate that we created a task that closes Xibo Player 30 sec after the player log in and let the watchdog open it again. But, even in that case, sometimes the screen still in the offset situation.
Let me know if I can help somehow… Our customers are pretty upset with that…

Thank you for the information and please excuse my delayed reply. I have still been unable to reproduce this, I wondered if you could try setting a size and position for your player to see if this helps with the issue? You can set the player size by following the below instructions:

  • Go to the Displays menu in your CMS.
  • Click the button at the end of the entry for your payer and choose Edit from the menu.
  • When the Edit Display window opens, go to the Profile Settings tab and set the top, left width and height settings for your player.
  • Save to confirm.

Once you have set the player size, please wait for the player to connect to your CMS and receive those new settings. Once they have been received, please restart the player. Can you confirm if the same issue occurs?

Many Thanks.

Hi Daniel

I have 10 players and this only happens in some and it is random. There are days that are good, others are bad.
I did a test on two players and it seems to have solved the problem. I completely removed the Xibo Player and all associated files and it appears to be fine now.
I had already checked these settings on the screens and the profile settings were empty and I switched to “Windows”.

Thank you

Daniel via Xibo Community <noreply@xibo.org.uk> escreveu no dia segunda, 10/05/2021 à(s) 10:58:

Thank you for your update Miguel_Ferreira, how long ago did you reinstall those players? Would you be able to update this post to confirm how they have performed after a couple of weeks, or a period where you would expect to see the issue?

Many Thanks.

2 weeks.
Ok I’ll update the post.

TY

Daniel via Xibo Community <noreply@xibo.org.uk> escreveu no dia segunda, 10/05/2021 à(s) 11:37:

1 Like

That’s great, thank you Miguel_Ferreira. This will be very helpful for the community, I appreciate your help with this :slight_smile:

Many Thanks.

The Xibo Community site uses cookies. What are cookies?