How to disable "Locked Layouts" setting


Hi, guys
Theres a way to disable this setting?

It’s causing a lot of problems to me when i try to support my users…
Thank you!

Hi, If its a case of you needing to override the ‘lock expiry time’ to support Users then you can do that from the Options menu in the Layout Designer:


Does that help you?

Hi Natasha!
Where do i override this expiry time?


Click the hamburger in the top right corner of the Layout Designer:

You can select to Unlock the Layout straight away from here.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.