Flip Clock not scaling properly 1.8.6

I upgraded my machine to 1.8.6 on Windows/Docker and right away noticed the clock with flip style numbers didn’t scale properly. It seems the numbers must be at least a specific size whereas it previously shrunk down proportionally to fit on a row no matter how small I made it.
When I get home, I spun up a fresh ubuntu/docker install and installed 1.8.6 on that and had the same issue.

If you want to patch you can download this file and replace it in your 1.8.6 installation. If you’re using docker, you can edit your docker-compose.yml file and add an extra volume definition to your cms-web service so that the above file gets mapped to /var/www/cms/modules/clock-get-resource-flip.twig

Same problem happened to me today. Flip clock was okay and suddenly, it changed to hours over minutes. Tried everything to correct it but Nothing worked until I found the thread. My version of Xibo is 1.8.12.

How do I replace the clock-get-ressource-flip.twig file ? I’m kind od a newbie when it comes to Xibo. It’s installed on a Synology Nas with docker.