Error copy layout command

Don´t work copy layout, I receive one message "You already own a Tag called “imported”. Please choose another name.

Change tag name doesn´t solve the issue, any hint how I solve.

CMS Version

Version 2.3.9

Hello and welcome to the Community!

I have tried to recreate the issue you are experiencing but everything is behaving as expected. Could you therefore provide troubleshoot logs of the issue to try and help us understand what is happening.

Thank you

Hi everybody,
Same action, same problem
No report in audit trail

Troubleshoot logs
log.pdf (886.0 KB)

Could you go to the Tags page under the Administration section of the menu and check to see if you have more than one Imported tags. If there is, could you please delete the duplicate and try the Layout Import again?

Hi Natasha,

OK there were 3 tag IMPORTED, I deleted 2 of them and now it works good.

1 Like

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.