Docker install wont start

i have just done a fresh install of the latest ubuntu version along with docker and then followed your guide to install xibo , however when i get to the stage where i have to run “docker-compose up -d” i get no output , i have tried restarting the system with no luck , when i run “docker ps -a” i just get the hello world container which i rain

just looked back through the commands i ran and realized when installing docker compose its unable to access one of the files " Could not resolve host: " and Xibo 1.8.0 with Docker on Ubuntu 16.04

Regarding the guide, please keep in mind that it was written when 1.8.0 CMS was released and it is also possible that docker for linux has a newer version now, as such you should be following the instructions to get the newest releases for both - as stated in the guide.

Of course the docker for linux and then docker-compose need to be installed before you install Xibo.

looks like even after going straight to docker and getting the code to run to install docker compose ,it still has issues resolving them addresses , trying to figure if its our web filtering (have given it full access now though) or if its not available at the moment