Command not supported

asus cannot support thirdparty software. so pls check first our device is suitable or not?

we are using asus tinkerboard

halo right now your server user id and password not working? i dont know why?

Username or Password incorrect shows on your server but few min ago its work perfectly…

Please log in with the credentials you were given in the welcome email. The xibo_admin account is used by us for support purposes.

The tinkerboard isn’t a device we recommend or can give you advice on. You will need to speak with the manufacturer if you require support or advice about it. I’m not asking them to support third party software. You need to ask them what the correct command is to run on their device to cause it to gracefully shut down or reboot. That’s a function of their firmware, not of Xibo.

no mail and not open admin panel

oh good it is working… Thank you very much sir.

1 Like

One more thing if it is shutdown then how to restart it and one more thing screenshot is not working

If you shut the device down, you’d need to physically power it back on in most cases.

Screenshot does work. If you’re capturing a screenshot of a video, some Android devices will return only a black screen. That’s normal, and is due to the way video is hardware accelerated.

i can’t purchase your android apk reason for vat no. always shows not valid

You should only enter a VAT number if you’re based inside the EU, and your VAT number validates with VATMOS.

If you’re outside the EU, no VAT will be charged. It may be shown initially, but once you’ve set your country correctly, it will be removed. Your payment must then originate from that same country to be accepted.

See: VAT Sales Tax rules

still not working. And please help us how to use command.

Sir, As per your conversation after long days we can install it using docker But still now we are facing using command like reboot

So Now please help us to do this.

Now our server is

Please check it and help us.

We provide support here as a courtesy. If you want guaranteed support then I’d suggest you go with Cloud hosting where paid support is included. Commands are well documented. Please share what you have setup already in that regard and when I am able I’ll take a look. I won’t be able to log in to your CMS

We install it on docker in windows 10 64 bit and Android apk install on my device which is rooted. So pls check it

And still now i cant purchased you android apk because of your vat issue.

You have put “reboot” in the validation code. That’s not required.

Otherwise the command setup looks correct. If that isn’t working, then the device isn’t rooted, or Xibo hasn’t been given root permissions, or the command is different for that device. You would need to ask the device manufacturer what the correct command is.

I also notice XMR commands aren’t getting through. It’s correctly configured, so I’d suggest you have a firewall blocking access.

We don’t have a VAT issue. You simply need to leave the VAT field empty if you’re not based inside the EU. VAT will then be removed later in the checkout process. If you’re still having an issue, please send an email from the address you have registered with us to and we will create the order for you.

Sir i send you a screen shot pls check once. we are from india. and my english is poor. pls excuse me for that.

And one more things Last few day ago i tested with your cloud (free version) and you support us then i saw your cloud version works with our device properly. so now you told me that if my settings is perfect then why dont work from my server. so i think our android device is suitable for that other wise your platform also not working if our device is faulty.

so pls help us.

If it worked as expected from Cloud, and doesn’t work from your CMS, then it suggests you have a problem with your CMS doesn’t it!

i cant find where it is thats why i want to help where it is?

Its install with docker and where xmr is prebuild.

Hello Sir
Just now i am facing a error when i used your that process for custom default theam

docker ps -a
Use the container name in this command

docker exec -it <container_name> bash
Then to finally access mysql:

mysql -hmysql -uroot -p <your_password>
Once you’re there you can execute the sql query I mentioned in my previous post ie

UPDATE setting SET value = ‘default’ WHERE setting = ‘GLOBAL_THEME_NAME’;
That should be all you need.

shows passord error but i confirm that my password is correct.

my password is root.