CMS won't connect to Xibo Player

I’ve just updated Xibo for Windows on my player to the latest update; v3-R303.0.

I’ve had to re-enter my CMS Address and CMS Key to connect to my player, but I’m receiving the following messages

The request failed with HTTP status 403: Forbidden.

Can anybody help, please?

Have you checked windows firewall? could be that windows firewall is blocking the app!

Hi @ferniebc,

If you go to the Advanced tab in the Player Options, is there a key in the Hardware Key box?

Hi Frazer,

Yes, I’ve entered the Hardware Key as it appears in my Display Settings Tab in the CMS. Unfortunately no effect.

Thank for the tip. I gave it a try.

I temporarily disabled the firewall to test if that was having an effect. Unfortunately, no change.

Please can you try doing the following in order to generate a new Hardware Key?

Please be sure to follow all of the steps as they are written, as there may be an invisible NULL character in the Hardware Key box, and the below instructions will ensure that this gets removed.

  1. On the Advanced Tab of the Player Options, click inside the Hardware Key box
  2. Press CTRL + A on your keyboard to select everything in the Hardware Key box, then press the delete key on your Keyboard
  3. Click on the Connect button, then click on Exit
  4. Re-open the Player Options and click on Connect again.

Please let us know how it goes.

1 Like

Hi Frazer, thanks for the guide. It worked and I’ve connected to the box again.

Thanks for your help.


This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.