Clock widget always on bottom

I’m trying to use the Clock widget in a region that’s overlaying an image, but no matter what I do (mess with Z-order, add/re-add the region) it seems to always be under the other regions.

Is this a known issue? It displays fine in the designer and the preview, but in the actual Windows Client it hides…

(I’m on Win10 using latest client)

Windows client does not support overlapping regions.
Best you can do is to set .jpg image as layout background image and then have region with clock on top of it.

1 Like

Huh. That’s an odd limitation. From the designer I would have thought the Z-order setting would have resolved that, since if they’re partially overlapped one is definitely behind the other (it’s not like the overlap makes it just disappear).

So, in the future so I don’t waste money on the wrong devices, what is the most compatible device OS/client version recommended?

If overlapping regions/true transparency is required then you should go with Xibo for Android and one of our recommended android devices - Recommended Android Hardware

Here under ‘Feature Comparison’ you can check the differences between players -