Can't add media from the library to the timeline in a layout?


Something doesn’t work properly or I don’t know how it works.

Recently I upgraded our Server from a Docker CMS 1.8.x install to a Docker CMS 2.0.3. All Works fine. Now I would change a Layout (replace a Video in it, the only media/widged in it):

I opened and checked out the layout, removed the old video from the timeline in the only fullscreen region I have, drag the video widged in the now empty one, click on show library, now I click the + sign for the video I had previously uploaded (with the same user), then the designer gets grayed out and the timeline gets a striped pattern and nothing gets added?? Additionally I tried drag-and-drop, click the + sign again (which toggles the gray state), make the library pop-up bigger to see “hidden” ok/add-buttons, tried other pictures, checked If the layout, the region and the media is owned by the actual user, checked if the usergroup has all the same rights like on the 1.8 server…!
Here is what I see when I click on the + sign: designer|690x203

What worked: For testing I removed the video from the library, draged the video widged on the timeline, choose add file (not from library), loaded it up this way, clicked finish and that worked. BUT if I now want to add that video I just uploaded a second time through the library (in which it get’s uploaded a second bevor), I get the same behavior as bevor.

So long story short: How could I add media stuff from the library to a region/timeline?

You use the search button on the bottom toolbar. Find the item you want, and drag it in in the same way as a new item.

Doesn’t work. I can drag the preview image but it bounces back like on a rubber band. I tried to drag it to all available areas.

I have figured it out :).

You have to click on the + sign and then you have to click on the striped pattern in the timeline.