BUG : Planification in the Layout Designer

I’m sorry for bringing only errors, we are using Xibo a lot so that’s why we find some mistakes.

We you plan a layout in the layout designer "toolbar > Action > Plan now), when you press “Always” the form for hours and minutes disappear, but the form for the seconds is still here.

I think you just need to add a “display:none;” somewhere, I don’t think it’s gonna take too much time :wink:

I assume you’re using different language in CMS, although I guess we’re talking about ‘Schedule Now’?

I can see the problem, you’re correct about it.

The issue is that, the ‘seconds’ field should only be displayed in that form if the CMS date format includes seconds ie
if it’s set to Y-m-d H:i - then you should not see seconds field on that form - but you will see it with ‘always’ ticked, which is a bug

If it’s set to Y-m-d H:i:s - the you will see seconds field on that form - and it will disappear (same as hours and minutes) with always enabled.

Thank you for bringing this to our attention