2.2.1 CMS Layout designer content window constantly refreshing

Hi all,

Happy new year!
I have been using 2.2.1 for a few weeks without any issues. However, today i have a problem with the layout designer.

When i open any layout in the layout editor the content window (top left) refreshes every 1 second. It makes the layout designer unusable. Any changes i try to make are immediately lost after it automatically refreshes.

I have tried pressing the Play / Stop button repeatedly but it has no effect.

I tried clearing updating and restarting my brower cache entirely but it did not help. (opera developer)

Using another browser does not reproduce the issue though - although it may over time.

Just wanted to see if anyone else has experienced (and hopefully resolved) this issue.

Thanks,
Josh

Hi gitthismoney, Happy New Year to you too!

Can you confirm:

  • Which Browser you are using when this behaviour occurs, including the version number.
  • Which Browser you used that did not reproduce the issue?
  • The method used for your installation, Docker or Custom, as well as the Operating System.
  • Does this occur on a specific layout or all of your Layouts?
  • If it only happens on one, what Widgets are in that Layout?
  • Does the issue occur immediately if you create a new Layout or after some time?

Many Thanks.

Hi Dan,

Affected: Opera Developer version:67.0.3554.0
Working: Chrome Version 72.0.3626.121 (Official Build) (64-bit)
Custom, Centos 7 64
All Layouts affected

Immediately

Opera was working great for a long long time and i have not updated the box or install. It feels like a cache issue but i cleared the cache. May be difficult to reproduce on a new machine. Issue persists on mine though. Cheers,

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.

The Xibo Community site uses cookies. What are cookies?