1.7.7 logging in problems


I’m having problems logging on after the upgrade. I was able to logon to do the upgrade but now today I’ve tried nothing happens. Their isn’t a error that comes up on login screen.

Ive also tried to reset the password via the phpmyadmin to reset the password but it says doesn’t exist.

Please help


Have a look here please.

Basically you want to update user table not root table :slight_smile:

Ok i had a go but the error “#1145 - table ‘xibo_02.root’ doesn’t exist” keeps coming up. Is this database damaged?

Just reset the password and it doesn’t evern try to logon.

What do you mean by this?

You try to login as you xibo_admin user and nothing happens? No error?
Did you try clearing your browser cache / try different browser?

I enter the username and password, then click login and no incorrect password or any errors.
Tried it on IE and Google chrome on 2 different computers.

Further investigation look at the logs i found the error gives.

Error writing session: SQLSTATE[HY000]: General error: 1665 Cannot execute statement: impossible to write to binary log since BINLOG_FORMAT = STATEMENT and at least one table uses a storage engine limited to row-based logging. InnoDB is limited to row-logging when transaction isolation level is READ COMMITTED or READ UNCOMMITTED.

looked into error code is a bug on your bug list. Set to mixed format it know works.

Thank you for all you help (even though i was cryptic sorry about that)