Youtube Embedded video is not play in windows player

Hello good afternoon,

i am facing the error

“your browser does not currently recognize any of the video formats”

please let me know how to play the embedded videos in xibo player.


Thanks

Arunkumar P
+91 6381615514
arunsmart303@gmail.com

Could you please confirm the full Player version you are using?

1 Like

Thank you for your reply.
I am using the player 1.7.5 windows player

Thanks

Arunkumar P

Could I also ask what version of Windows you are using and the CMS version you are using?

You may need to set the browser emulation in the registry for a 1.7.5 player as detailed here: Enabling HTML5 in the Windows .net Player

We have successfully tested the following layout on 1.8.12 players and v2 R201 so please do download from the link below and give that a try also:
Download Test Layout

1 Like

On a 1.7.5 player you might be using the cef option which may not have the codecs required to show your video. If you are, then switching back to Internet Explorer using the Display Settings Profile will solve it.

1 Like

Hello Dan, Thank you so much for your reply,

But again i am facing the issues in .net player…

Thanks
P Arunkumar
arunsmart303@gmail.com

Please can you tell me which Player version you’re running there?

1 Like

1.7.5 .net player
cms version 1.7.5
player installed in windows 10 64 bit operating system.

Thanks.

The first thing I would try is the latest 1.7 player, which is 1.7.9: https://github.com/xibosignage/xibo-cms/releases/download/1.7.9/xibo-client-1.7.9-win32-x86.msi

This was released in 2016 (1.7.5 is Oct 2015!).

You should really consider upgrading to 2.3 if you can, there have been a lot of fixes and improvements in that time.

1 Like

Alright…

Thank you so much for your reply.I will update latest thank you Bye…

1 Like

i am getting error message from 2.3.0 cms inatalled in xampp server v3.2.4

SyntaxError: Unexpected token < in JSON at position 0

how to fix this problem…

We would need a report fault zip file showing the error to comment on what is happening there - it is usually due to a server config error - perhaps library folder permissions, etc.

Report fault is the way to go to find out.

The Xibo Community site uses cookies. What are cookies?