"You are running an unsupported browser. Proceed at your own risk."


I have made a new layout with a webpage media item. This page links to the login page of our Kaseya agent.

Although IE is updated to the latest version, I still get the message “You are running an unsupported browser. Proceed at your own risk.” When I fill in my login credentials, nothing happens.

JavaScript is also enabled.

Am I missing something?

It’s not Xibo related issue, it’s IE vs Kaseya issue.

Please try this:

It’s only giving this message in the Xibo player, so I think it’s not a Kaseya issue.

Is Xibo using another browser than IE maybe?

If it’s fine in IE, then perhaps try to change registry entry for browser emulation as described in this post:
Enabling HTML5 in the Windows .net Player

Xibo can use chrome (CEF option in CMS) you might want to test with that too.
(display settings page -> edit display profile -> advanced tab -> check ‘Use CEF as the Web Browser’)

When I add the xiboclient key in HKLM\SOFTWARE\Wow6432Node\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_BROWSER_EMULATION, the binary value changes to 0x00100100 (1048832).

Is this correct?

Edit: the message is gone now, but when I log in, the next screen stays black…

As in https://msdn.microsoft.com/en-us/library/ee330730(VS.85).aspx#browser_emulation
for IE 11 the DWORD value should be either 11000 / 11001 (decimal) or 2af8 / a2f9 (hexadecimal)

It seems you managed to solve this issue, it will help you with other items that you may have on your layouts in the future.

The problem you are facing now is Xibo related, unfortunately there isn’t any sensible way to send your login credentials, so that’s why you get to see only the black screen.

Basically web pages that require you to login to show content won’t work, well they will only if the username and password is stored in the URL which is not the case with Kaseya.