XMR issues post-installation

Hello,

I recently installed upgrade 1.8.2 on an ubuntu web server, using docker. Everything works as normal except XMR. I followed the Post installation guide, more specifically, entering tcp://mydomain.com:9505 in settings. However, I cant seem to get XMR to work. Is there something I’m missing? Should “tcp://mydomain.com:9505” also be entered in display setting?

With docker you should only need to enter the public xmr address in CMS settings - there is no need to enter it in the display settings as well.

Could you please tell us what exactly is not working?
For example if you request a screenshot from the player, does it show any errors?
In that form or in CMS logs?

Perhaps that’s permissions issue (firewall blocking it?) please see Xibo 1.8.0 with Docker on Ubuntu 16.04

The Xibo Community site uses cookies. What are cookies?