Xibo for Android 1.8 R104 Available


#1

Spring Signage are pleased to announce Xibo for Android v1.8 R104. This release works with Xibo CMS version 1.8 and has legacy mode for versions 1.4, 1.6, 1.7.


This is a companion discussion topic for the original entry at https://blog.xibo.org.uk/xibo-for-android-1-8-r104-available/

#2

Dan,

Today my AWS Linux hosted Xibo is no longer working - I simply get the message "Unexpected Error, please contact support. " on the xibo dashboard. It was working just a couple days ago.

Does this new release require a server upgrade?

Tom Munro


#3

1.8 R104 will work with any 1.8 series CMS, but of course we recommend 1.8.5 currently.

If the CMS itself is giving an error, that’s unlikely to be anything to do with a Player. You need to have a look at the CMS and webserver logs to understand what your issue is.