Xibo Docker is using an older version of Apache

CMS Version

4.0.10

Installation Method

Docker

Operating System

Linux Mint

Issue

Apache version is 2.4.56 which has been flagged with multiple CVEs.

https://httpd.apache.org/security/vulnerabilities_24.html

The docker version for 4.0.6 and 4.0.10 are both using 2.4.56.

Is there any roadmap to upgrade the docker images to 2.4.59?

2 Likes

Maybe with the 4.1.0 version.
Wait and see.