Xibo 1.8 Docker Installation ONLY Apache startsite at "Localhost"

Hello Guys!

I installed Xibo with the docker manual and it gave me that response:
Digest: sha256:0db23e48cc7a5529f294fe3e45b615fd538bf5f765f5df6a6863bb9f7cd5c375
Status: Downloaded newer image for xibosignage/xibo-cms:release_1.8.0-rc2
docker: Error response from daemon: driver failed programming external connectivity on endpoint xibo-cms-web (171b403aad7636cf34b962596ca3e3e5cbea52f0f967b820ae5cd1832e0a7487): Error starting userland proxy: listen tcp listen: address already in use.
CMS is starting. It may take a few moments to be fully running

I installed it on an Ubuntu 16.04 VM
When i open the browser and go to localhost it only shows me the apache2 startpage :confused:
Whats wrong? Do i have to remove apache ?

Hey @dan do u have some suggestions about that ? I think its a little mistake but dot get it :confused:

Íf i run “docker ps -a” It give me that Feedback:

okay with:
./launcher destroy
./launcher bootstrap

the error is gone.

BUT i still dont get the Xibo-Page if i go to localhost.
I still get the first APACHE site. :confused: I dont know whats wrong ! :cry:

Docker brings everything the CMS needs to run with it.

If you’re running Apache on the host machine on port 80, then you’ll either need to remove Apache there if you’re not using it for anything else, or run Xibo CMS on a different port (which you do by adjusting the value in launcher.env).

Support here is provided on a best-effort basis. There’s no need to bump posts after only a few hours please.

1 Like

Okay thank you for your answer.
Okay then i will remove Apache and MySQL.