XIBO 1.8.1 with docker on Ubuntu

We are currently using Xibo 1.7.9 on Ubuntu 12.04. We are planning to upgrade to Xibo 1.8.1 with docker. What is the minimum version requirement of Ubuntu ?

16.04 should be fine as per Alex’s guide Xibo 1.8.0 with Docker on Ubuntu 16.04

The Xibo Community site uses cookies. What are cookies?